Zoom відключить користувачів із неоновленими версіями

Zoom відключить користувачів із неоновленими версіями

10:57,
1 Червня 2020
1822

Zoom відключить користувачів із неоновленими версіями

10:57,
1 Червня 2020
1822
Zoom відключить користувачів із неоновленими версіями
Zoom відключить користувачів із неоновленими версіями
Автори:
Приєднатись до конференції без оновлення буде неможливо.

30 травня популярний сервіс відеозв’язку Zoom випустив оновлення, що допомагає усунути проблеми з безпекою. Про це повідомляється у блозі компанії.

Віднині аби приєднатись до будь-якої конференції, користувачу необхідно мати версію Zoom 5.0 чи новішу. Це означає, що користувачі з більш ранніми версіями не зможуть скористатись сервісом.

Zoom 5.0 передбачає вищий рівень безпеки та контролю конфіденційності. Тепер в акаунті організатора конференції з’явиться розділ Security (Безпека), що дозволятиме обмежувати дії інших учасників. Наприклад, забороняти користування чатом під час конференції, можливість ділитися екраном, залишати за собою функцію усунути когось із учасників, поскаржитись на нього тощо.

Перш ніж залишити конференцію, організатори також зможуть передавати свої функції комусь з учасників.

Нагадаємо, що у квітні тисячі записів відеодзвінків Zoom потрапили у відкритий доступ. Що не так із безпекою сервісу, ми детально розписали в окремій статті.

Невдовзі після скандалу Zoom почав працювати над проблемою та придбав блокчейн-стартап Keybase, що працює над технологією наскрізного шифрування.

Фото: TechCrunch

* Знайшовши помилку, виділіть її та натисніть Ctrl+Enter.
Коментарі
Код:
Им'я:
Текст:
Використовуючи наш сайт ви даєте нам згоду на використання файлів cookie на вашому пристрої.
Даю згоду